Home > Error Code > Evga Error Code C1

Evga Error Code C1

Contents

Swapping the memory around, I found one stick will boot and the other will not. Tech support easy to get ahold of. the hunk (13 items) CPUMotherboardGraphicsRAMe6850Evga 780iMSi 8800gtx x2Crucial Ballistix pc6400Hard DriveOSMonitorKeyboard74g raptor main, 34 raptor swap file, 2x500 seagatvista ultimate 32dell Tried the famous C1 Error Recovery? Nov 24, 2010 #1 JookyOne Limp Gawd Messages: 151 Joined: Jan 7, 2010 So I've had this system for a little over 3 years and thus far it has been good this contact form

Privacy Policy Legal Steam Subscriber Agreement After your response, I removed all my RAM and reseated one stick. If they can boot, then make sure your RAM is set to the manufacturer's recommended defaults. if it works now, it works. I Love Cheese (13 items) CPUMotherboardGraphicsRAM2600k @ 3.4Asus P8P67 BasicXFX 5970 2 gig Black Edition2x 4 gig DDR 1600 G-SkillHard DriveOSMonitorPower2x500 gig

Gigabyte Motherboard Error C1

Password Processors and motherboards Intel Is that Core i7 or X99 chipset giving you a hard time? Join us to comment and to customize your site experience! Not sure how 5 hours after the last time I was on, it looks dead. #3 Jump to: Jump to - - - - - - - - - - [EVGA hdnut, Nov 25, 2010 hdnut, Nov 25, 2010 #3 Nov 29, 2010 #4 JookyOne Limp Gawd Messages: 151 Joined: Jan 7, 2010 Thanks for the link hdnut.

But I don't want to be without a PC if I go through another set of memory on my 680i while in wait. Try one stick in each slot (at a time) and test booting. Murder Box II (18 items) Home PC (15 items) CPUMotherboardGraphicsRAMIntel 6700KAsus Maximus Hero VIIIMSI I have tried the usual steps of switching the RAM slots, I even bought a new 1GB stick of 1.8v ram because I thought it would work as the BIOS is Get the answer treefrog07Jul 28, 2010, 10:58 AM I've had a good experience on-line with Badflash.com That page has good info on how to identify the BIOS chip you need and

after we properly put on the hsf, no more problems. Nvidia Motherboard Error Code C1 The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn. -- Aria -- Dark -- Fast Contact Us - The Guru of 3D - Archive No, create an account now. http://www.overclockers.com/forums/showthread.php/607194-EVGA-780i-C1-Error-code-please-help Reviewed by SuperZan The Athlon line has been a solid choice in the budget tier for some time now.

Any light you guys could shed would be much appreciated! They booted just fine with the board's default 1.85v (They can boot at 5-5-5-15 and 1.8v). Haven't received registration validation E-mail? Then, pray hard that it works.

Nvidia Motherboard Error Code C1

I rechecked all my power cables (disconnected the two new fan power cables), made sure that RAM was seated, removed and reseated CPU and cooler. http://www.tomshardware.com/forum/277664-30-evga-780i-motherboard-issue-error This didn't worry me that badly, as sometimes when I was having this issue before, just taking a stick out and putting it back in again, and then restarting was fine Gigabyte Motherboard Error C1 Any help would be greatly appreciated Thank you for your time D Democ View Public Profile Find all posts by Democ (#2) deltatux Ancient Guru I did all of that.

If all the sticks dont work either the board is fried or you fried your memory somehow. weblink Press the power button a few times, it helps rid the latent charge on the board. I purchased a cheap pny brand 667 memory stick and threw it in slot 0. Apparently, the batch of RAM that I have is from an earlier stock that ran at 2.2V.

Unfortunately, I won't know anything until I get my RMA ram which is going to take a while as my package with the bad stuff won't get to them until 12/06....*cries* Enter this forum, this is all about Intel baby. Same thing, got a "C1" Can someone please help, i just find it odd that it has been running rock solid with no problems for over a year, maybe 2, and navigate here You can't reset the BIOS.

I did this with several of the sticks. The time now is 09:05 AM. Full Review New Posts All Forums:Forum Nav:HomeSubscriptionsPrivate MessagesWho's OnlineForumsOverclock.net ForumNew MembersOverclock.net Related News and InformationOverclock.net Member PollsOverclock.net Contests and PromotionsForum Platform Help and Discussion Bugs and Technical IssuesSubmit a Bug ReportResolved

There is only one more wild card I can think of...I did find a screw that fell off the mobo mount loose in my machine, is there a chance that it

Try either loosening the screws a bit, or try testing with the stock heatsink that came with your processor. Then find the jumper located with CMOS reset and leave there for around ~15 or so seconds before returning it to its previous state. If you have an aftermarket heatsink, it may be too tight on the processor. From what I've read, this was a fairly common problem with this chipset/motherboard and I should count me blessings that it was worked this well for this long.

Have you tried the other memory slots? Search Forums Show Threads Show Posts Advanced Search Tag Search Go to Page...

Thread Tools Display Modes
C1 Error code evga 750i deltatux deltatux View Public Profile Find all posts by deltatux « Previous Thread | Next Thread » Thread Tools Show Printable Version Display Modes Linear Mode Switch to Hybrid his comment is here Therein lies my dilemma...